[模組](1.7.2)Optifine跟IC2衝突?那就改用MCPatcher吧


這篇主要是針對 Optifine 會跟 IC2 衝突,但是又想同時擁有光影+工業模組的玩家,如果沒有想要同時使用兩者的話,按照普通的安裝方式(先用Installer裝 Forge,然後模組都丟到mods資料夾)就好

 

安裝步驟開始:

00.在開始安裝各模組之前,請先確認至少執行過一次 MC1.7.2,不然等等會找不到可以 Patch 的原始檔
000
 
01.至 http://files.minecraftforge.net/ 下載 ForgeIC2 要求 Forge 版本在 10.12.0.1032 以上,我們選擇 Installer-Win 的版本
 
02.(以發文時最新版的 10.12.0.1034 為例)執行剛下載好的 forge-1.7.2-10.12.0.1034-installer-win.exe ,記得是選「Install Client」,點下「確定」
想要確認有沒有安裝成功的話,可以在你的 「%appdata%/.minecraft/versions/」路徑下面找看看程式新建立的「1.7.2-Forge10.12.0.1034」資料夾
001
 
03.再度執行 MC,讓它去下載 Forge 的 libraries,Profile 請選擇安裝程式自動建立的「Forge」,等成功進入遊戲主選單就可以關掉 MC 了
002
 
04.接著上場的就是這次的重頭戲 – MCPatcher ,目前版本是4.3.2

Windows only:

All other platforms:

這邊以 Windows 版的 mcpatcher-4.3.2.exe 為例,打開時它會自動掃描遊戲版本,如果 Game version 那欄不是「1.7.2-Forge10.12.0.1034」的話,請自己手動調整。下面待安裝模組區可以看到 Forge 已經被打勾了,直接點下「Patch」
003
 
05.程式會自動創建一個名為「MCPatcher」的設定檔,並指定使用整合過的遊戲版本(1.7.2-Forge10.12.0.1034-mcpatcher),如果有需要繼續安裝其它模組就通通丟到 mods 資料夾吧,MCPatcher 的工作已經結束了
004
 
06.最後附上成功執行遊戲圖片一張,希望這篇文章有幫助到各位

005

廣告
Categories: Minecraft | 發表留言

文章分頁導航

發表迴響

在下方填入你的資料或按右方圖示以社群網站登入:

WordPress.com Logo

您的留言將使用 WordPress.com 帳號。 登出 / 變更 )

Twitter picture

您的留言將使用 Twitter 帳號。 登出 / 變更 )

Facebook照片

您的留言將使用 Facebook 帳號。 登出 / 變更 )

Google+ photo

您的留言將使用 Google+ 帳號。 登出 / 變更 )

連結到 %s

在 WordPress.com 建立免費網站或網誌.

%d 位部落客按了讚: